<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<!--[if IE 6]>
<html xmlns="http://www.w3.org/1999/xhtml" id="ie6" lang="en-US">
<![endif]-->
<!--[if IE 7]>
<html xmlns="http://www.w3.org/1999/xhtml" id="ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html xmlns="http://www.w3.org/1999/xhtml" id="ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
<!--<![endif]-->
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

<link rel="stylesheet" href="http://www.bugelonline.com/wp-content/themes/Chameleon/style.css" type="text/css" media="screen" />
<link rel="stylesheet" href="http://www.bugelonline.com/wp-content/themes/Chameleon/css/colorpicker.css" type="text/css" media="screen" />

<link href='//fonts.googleapis.com/css?family=Droid+Sans:regular,bold' rel='stylesheet' type='text/css'/>
<link href='//fonts.googleapis.com/css?family=Kreon:light,regular' rel='stylesheet' type='text/css'/>

<link rel="pingback" href="http://www.bugelonline.com/xmlrpc.php" />

<!--[if lt IE 7]>
	<link rel="stylesheet" type="text/css" href="http://www.bugelonline.com/wp-content/themes/Chameleon/css/ie6style.css" />
	<script type="text/javascript" src="http://www.bugelonline.com/wp-content/themes/Chameleon/js/DD_belatedPNG_0.0.8a-min.js"></script>
	<script type="text/javascript">DD_belatedPNG.fix('img#logo, span.overlay, a.zoom-icon, a.more-icon, #menu, #menu-right, #menu-content, ul#top-menu ul, #menu-bar, .footer-widget ul li, span.post-overlay, #content-area, .avatar-overlay, .comment-arrow, .testimonials-item-bottom, #quote, #bottom-shadow, #quote .container');</script>
<![endif]-->
<!--[if IE 7]>
	<link rel="stylesheet" type="text/css" href="http://www.bugelonline.com/wp-content/themes/Chameleon/css/ie7style.css" />
<![endif]-->
<!--[if IE 8]>
	<link rel="stylesheet" type="text/css" href="http://www.bugelonline.com/wp-content/themes/Chameleon/css/ie8style.css" />
<![endif]-->

<script type="text/javascript">
	document.documentElement.className = 'js';
</script>

<title>The Various Perks Enjoyed By An Elite Traveller | Bugel Online</title>

<!-- All in One SEO Pack 2.3.12.5 by Michael Torbert of Semper Fi Web Design[2190,2259] -->
<link rel="canonical" href="http://www.bugelonline.com/the-various-perks-enjoyed-by-an-elite-traveller/" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Bugel Online &raquo; Feed" href="http://www.bugelonline.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Bugel Online &raquo; Comments Feed" href="http://www.bugelonline.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.bugelonline.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<meta content="Chameleon v.3.9.6" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='form-style-css'  href='http://www.bugelonline.com/wp-content/plugins/newsletter-subscription-form/options/css/form-style.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='et_responsive-css'  href='http://www.bugelonline.com/wp-content/themes/Chameleon/css/responsive.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='et-shortcodes-css-css'  href='http://www.bugelonline.com/wp-content/themes/Chameleon/epanel/shortcodes/css/shortcodes.css?ver=3.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='et-shortcodes-responsive-css-css'  href='http://www.bugelonline.com/wp-content/themes/Chameleon/epanel/shortcodes/css/shortcodes_responsive.css?ver=3.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='magnific_popup-css'  href='http://www.bugelonline.com/wp-content/themes/Chameleon/includes/page_templates/js/magnific_popup/magnific_popup.css?ver=1.3.4' type='text/css' media='screen' />
<link rel='stylesheet' id='et_page_templates-css'  href='http://www.bugelonline.com/wp-content/themes/Chameleon/includes/page_templates/page_templates.css?ver=1.8' type='text/css' media='screen' />
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/1.12.3/jquery.min.js'></script>
<script type='text/javascript' src='http://www.bugelonline.com/wp-content/plugins/newsletter-subscription-form/options/js/form_js.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.bugelonline.com/wp-content/themes/Chameleon/js/jquery.cycle.all.min.js?ver=1.0'></script>
<link rel='https://api.w.org/' href='http://www.bugelonline.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.bugelonline.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.bugelonline.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Services Offered By Adelaide Furniture Removalists' href='http://www.bugelonline.com/services-offered-by-adelaide-furniture-removalists/' />
<meta name="generator" content="WordPress 4.7.5" />
<link rel='shortlink' href='http://www.bugelonline.com/?p=179' />
<link rel="alternate" type="application/json+oembed" href="http://www.bugelonline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.bugelonline.com%2Fthe-various-perks-enjoyed-by-an-elite-traveller%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.bugelonline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.bugelonline.com%2Fthe-various-perks-enjoyed-by-an-elite-traveller%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.bugelonline.com/?wordfence_logHuman=1&hid=AB1092B59D8DFD379C29AEF407992CE6');
</script><!-- used in scripts --><meta name="et_featured_auto_speed" content="7000" /><meta name="et_disable_toptier" content="0" /><meta name="et_featured_slider_auto" content="1" /><meta name="et_theme_folder" content="http://www.bugelonline.com/wp-content/themes/Chameleon" /><link id='droid_sans' href='http://fonts.googleapis.com/css?family=Droid+Sans' rel='stylesheet' type='text/css' /><style type='text/css'>body { font-family: 'Droid Sans', Arial, sans-serif !important;  }</style><style type='text/css'>body {  }</style><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0" /><link rel="icon" href="http://www.bugelonline.com/wp-content/uploads/2017/03/cropped-BUGEL-logo-32x32.png" sizes="32x32" />
<link rel="icon" href="http://www.bugelonline.com/wp-content/uploads/2017/03/cropped-BUGEL-logo-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.bugelonline.com/wp-content/uploads/2017/03/cropped-BUGEL-logo-180x180.png" />
<meta name="msapplication-TileImage" content="http://www.bugelonline.com/wp-content/uploads/2017/03/cropped-BUGEL-logo-270x270.png" />
	<style type="text/css">
		#et_pt_portfolio_gallery { margin-left: -41px; margin-right: -51px; }
		.et_pt_portfolio_item { margin-left: 35px; }
		.et_portfolio_small { margin-left: -40px !important; }
		.et_portfolio_small .et_pt_portfolio_item { margin-left: 32px !important; }
		.et_portfolio_large { margin-left: -26px !important; }
		.et_portfolio_large .et_pt_portfolio_item { margin-left: 11px !important; }
	</style>

</head>
<body class="post-template-default single single-post postid-179 single-format-standard unknown et_includes_sidebar">
		<div id="container">
		<div id="header" class="clearfix">
			<a href="http://www.bugelonline.com/">
								<img src="http://bugelonline.com/wp-content/uploads/2017/03/BUGEL-logo.png" alt="Bugel Online" id="logo"/>
			</a>
			<p id="slogan"></p>
			<a href="#" id="mobile_nav" class="closed">Navigation<span></span></a>
			<ul id="top-menu" class="nav"><li id="menu-item-22" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22"><a href="http://bugelonline.com/">Home</a></li>
<li id="menu-item-23" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23"><a href="http://www.bugelonline.com/about/">About</a></li>
<li id="menu-item-31" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31"><a href="http://www.bugelonline.com/category/news/">News</a></li>
<li id="menu-item-34" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-34"><a href="http://www.bugelonline.com/category/world/">World</a>
<ul class="sub-menu">
	<li id="menu-item-28" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28"><a href="http://www.bugelonline.com/category/asia/">Asia</a></li>
	<li id="menu-item-29" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29"><a href="http://www.bugelonline.com/category/eu/">EU</a></li>
	<li id="menu-item-33" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33"><a href="http://www.bugelonline.com/category/usa/">USA</a></li>
</ul>
</li>
<li id="menu-item-48" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48"><a href="http://www.bugelonline.com/category/business/">Business</a></li>
<li id="menu-item-30" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-30"><a href="http://www.bugelonline.com/category/lifestyle/">Lifestyle</a></li>
<li id="menu-item-32" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32"><a href="http://www.bugelonline.com/category/tech/">Tech</a></li>
<li id="menu-item-24" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24"><a href="http://www.bugelonline.com/contact/">Contact</a></li>
</ul>
			<div id="additional-info">
				<div id="et-social-icons">
					<a href='#' target='_blank'><img alt='Twitter' src='http://www.bugelonline.com/wp-content/themes/Chameleon/images/twitter.png' /></a><a href='http://www.bugelonline.com/feed/' target='_blank'><img alt='Rss' src='http://www.bugelonline.com/wp-content/themes/Chameleon/images/rss.png' /></a><a href='#' target='_blank'><img alt='Facebook' src='http://www.bugelonline.com/wp-content/themes/Chameleon/images/facebook.png' /></a>				</div>

				<div id="search-form">
					<form method="get" id="searchform" action="http://www.bugelonline.com//">
						<input type="text" value="Search this site..." name="s" id="searchinput" />
						<input type="image" src="http://www.bugelonline.com/wp-content/themes/Chameleon/images/search_btn.png" id="searchsubmit" />
					</form>
				</div> <!-- end #search-form -->
			</div> <!-- end #additional-info -->
		</div> <!-- end #header -->

<div id="breadcrumbs">
					<a href="http://www.bugelonline.com/">Home</a> <span class="raquo">&raquo;</span>

									<a href="http://www.bugelonline.com/category/lifestyle/">Lifestyle</a> <span class="raquo">&raquo;</span> The Various Perks Enjoyed By An Elite Traveller					</div> <!-- end #breadcrumbs --><div id="category-name">
	<div id="category-inner">
				<h1 class="category-title">The Various Perks Enjoyed By An Elite Traveller</h1>
		
						<p class="description">
					Posted  by <a href="http://www.bugelonline.com/author/bethgmartin/" title="Posts by BethGMartin" rel="author">BethGMartin</a> on Jun 4, 2017 in <a href="http://www.bugelonline.com/category/lifestyle/" rel="category tag">Lifestyle</a> | <span>Comments Off<span class="screen-reader-text"> on The Various Perks Enjoyed By An Elite Traveller</span></span>			</p>
			</div> <!-- end #category-inner -->
</div> <!-- end #category-name -->
<div id="content" class="clearfix">
	<div id="left-area">
			<div class="entry post clearfix">
			
							
									<div class="post-thumbnail">
						<img src="http://www.bugelonline.com/wp-content/uploads/2017/06/44-186x186.jpg" class='post-thumb'  alt='The Various Perks Enjoyed By An Elite Traveller' width='186' height='186' />						<span class="post-overlay"></span>
					</div> 	<!-- end .post-thumbnail -->
							
			<p>Summer travel is not always fun because you find yourself stuck in long security lines and compressed in cramped seats. However, if you are a frequent traveller or you are willing to pay extra, there are perks available including upgrade to first class seats, airport lounges and free breakfast in the hotel.</p>
<p>The Associated Press sent two of its journalists on a 2-day visit to Orlando, Florida to determine whether the benefits are worth the cost. Scott Mayerowitz who has been covering the airline industry has elite status with airlines, hotels and car rental companies. He has a 5-year membership with Transportation Security Administration that allows him the use of fast-track lanes at the airport security. With his premium credit card for frequent travellers, Scott was allowed in the <a href="http://www.foxnews.com/travel/2017/05/30/are-those-elite-travel-perks-actually-worth-it.html">airport lounge</a>.</p>
<p>On the other hand, Candice Choi did not have any perks although she covers the food industry. Scott was able to save 45 minutes in waiting at the lines in the airport, avoided the crowds and enjoyed free food. Scott’s biggest advantage was time savings.</p>
<p>Scott got out of the TSA checkpoint in 2 minutes without removing his shoes. His laptop stayed with him because his Global Entry program membership included expedited screening. Candice took 15 minutes through security screening and had to remove her shoes and jacket.</p>
<p>At the airport, Scott took advantage of free Wi-Fi, newspapers and breakfast at the airport lounge. Candice found herself a seat with a table with outlets for recharging phones and a tablet for ordering food and gaining flight updates.</p>
<p>At the hotel, Scott was given a corner room at the 26<sup>th</sup> floor with floor-to-ceiling windows overlooking the city. He enjoyed access to free breakfast and drinks and the night-time happy hour with complimentary beer, wine and desserts. Candice did not enjoy any perks but she had a room with comparable furnishings, no free breakfast, no big windows and no view.</p>
<p>At <a href="http://www.novotelbangkoksukhumvit20.com/special-offers/">free breakfast buffet in Sukhumvit</a>, you do not have to an elite traveller to experience the deal. It is a bonus deal when you make reservations during the promotion month. The best experience is guaranteed with the buffet deal that includes local and international cuisine.</p>
<p>&nbsp;</p>
								</div> <!-- end .entry -->

		
		
		<!-- You can start editing here. -->

<div id="comment-wrap">

		   <div id="comment-section" class="nocomments">
		  			 <!-- If comments are closed. -->
				<div id="respond">

				</div> <!-- end respond div -->
		  	   </div>
		
	
</div>		</div> 	<!-- end #left-area -->

	<div id="sidebar">
			<div id="recent-posts-2" class="widget widget_recent_entries">		<h3 class="title">Recent Posts</h3>		<ul>
					<li>
				<a href="http://www.bugelonline.com/the-various-perks-enjoyed-by-an-elite-traveller/">The Various Perks Enjoyed By An Elite Traveller</a>
						</li>
					<li>
				<a href="http://www.bugelonline.com/services-offered-by-adelaide-furniture-removalists/">Services Offered By Adelaide Furniture Removalists</a>
						</li>
					<li>
				<a href="http://www.bugelonline.com/vietnams-chinese-visitors-increasing/">Vietnam&#8217;s Chinese Visitors Increasing</a>
						</li>
					<li>
				<a href="http://www.bugelonline.com/when-to-hire-services-of-glass-cutting-melbourne/">When To Hire Services Of Glass Cutting Melbourne</a>
						</li>
					<li>
				<a href="http://www.bugelonline.com/citizens-fell-into-bogus-hotel-voucher-discounts/">Citizens Fell Into Bogus Hotel Voucher Discounts</a>
						</li>
				</ul>
		</div> <!-- end .widget -->		<div id="text-2" class="widget widget_text"><h3 class="title"> </h3>			<div class="textwidget"><img src="http://bugelonline.com/wp-content/uploads/2017/03/ads2.gif" rel="nofollow"></div>
		</div> <!-- end .widget --><div id="text-3" class="widget widget_text"><h3 class="title"> </h3>			<div class="textwidget"><img src="http://bugelonline.com/wp-content/uploads/2017/03/7442d51d079bcb21cf1be6077ddb06d2-e1490933051971.jpg" rel="nofollow"></div>
		</div> <!-- end .widget --><div id="nls_form_widget-2" class="widget widget_nls_form_widget"><h3 class="title"> </h3><div id="nls_form_widget_select_template1" class="nls_form_widget_select_template1">	<script src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js"></script>
	<link rel="stylesheet" href="http://www.bugelonline.com/wp-content/plugins/newsletter-subscription-form/options/themes/../css/font-awesome.min.css" />
	<link rel="stylesheet" href="http://www.bugelonline.com/wp-content/plugins/newsletter-subscription-form/options/themes/css/style-1.css" />
	<link rel="stylesheet" type="text/css" href="https://fonts.googleapis.com/css?family=Khand">	
	<style>

.newsletter-api-form-theme1 .newsletter_form1 {
	background-color: #333333!important;
}

.newsletter-api-form-theme1 .newsletter_form1_social-icons {
	background-color: #eb5054!important;
	float: left;
	width: 100%;
	margin: 10px auto;
}
.newsletter-api-form-theme1 .subscriber_submit {
	background-color: #eb5054!important;
	color: #fff;
	}
.newsletter-api-form-theme1 .subscriber_submit:hover {
	background-color: #eb5054!important;
	color: #fff;
	}
.newsletter-api-form-theme1 .newsletter_form1 .form-control {
	border-color: #eb5054!important;
}


.newsletter-api-form-theme1 .newsletter_form1 .form-control::-webkit-input-placeholder {
  font-family: Khand!important;
}

.newsletter-api-form-theme1 .newsletter_form1 .form-control:-ms-input-placeholder {
  font-family: Khand!important;
}

.newsletter-api-form-theme1 .newsletter_form1 .form-control:-moz-placeholder {
  font-family: Khand!important;
}

.newsletter-api-form-theme1 .newsletter_form1 .form-control::-moz-placeholder {
  font-family: Khand!important;
}
.newsletter-api-form-theme1 .newsletter_form1 .btn {
	font-family : Khand!important;
}
.newsletter-api-form-theme1 .newsletter_form1 .form-control {
	font-family : Khand!important;
}

.newsletter-api-form-theme1 .newsletter_form1 .form-control {
	font-family : Khand!important;
}

.newsletter-api-form-theme1 .newsletter_form1_social-icons .newsletter_form1_icon{ 
	font-size:px!important;
}
.newsletter-api-form-theme1 .newsletter_form1 .subscriber_submit:hover { 
background-color:#FFFFFF!important;
color:#333333!important;
}
.newsletter-api-form-theme1 .newsletter_form1_section-heading{
	font-family : Khand!important;
	font-size:30px;
}
.newsletter-api-form-theme1 .newsletter_form1_section-sub_heading{
	font-family : Khand!important;
	font-size:18px;
}
.newsletter-api-form-theme1 .newsletter_form1_section-description{
	font-family : Khand!important;
	font-size:18px;
}
.newsletter-api-form-theme1 .newsletter_form1_section-icon .newsletter_form1_icon{
	font-size:30px ;
}
.newsletter-api-form-theme1 input[type='text'],.newsletter-api-form-theme1 input[type='email']{
	font-family : Khand!important;
	    box-shadow: inset 0 1px 1px rgba(0,0,0,.075),0 0 8px rgba(102,175,233,.6);
}
.newsletter-api-form-theme1 .subscriber_submit{
	width: 40%;
}
.widget_nlf_form_widget .newsletter-api-form-theme1 .subscriber_submit{
	width: 80%;
}
</style><div id="newsletter_form1" class="newsletter-api-form-theme1">
<div class="space newsletter_form1">
<div class="newsletter_form1_social-icons">
	<ul class="newsletter_form1_social animated fadeInDownBig">
				<li><a target="" href="#"><i style="color:#3b5998!important;" class="fa fa-facebook newsletter_form1_icon"></i></a></li>
				<li><a target="" href="#"><i style="color:#c92228!important;" class="fa fa-google-plus newsletter_form1_icon"></i></a></li>
				<li><a target="" href="#"><i style="color:#3b5998!important;" class="fa fa-linkedin newsletter_form1_icon"></i></a></li>
				<li><a target="" href="#"><i style="color:#00aced!important;" class="fa fa-twitter newsletter_form1_icon"></i></a></li>
				<li><a target="" href="#"><i style="color:#3f729b!important;" class="fa fa-instagram newsletter_form1_icon"></i></a></li>
			</ul>		
</div>
	<h2 class="newsletter_form1_section-heading" data-sr="enter top">SUBSCRIBE TO NEWSLETTER</h2>
	<h4 class="newsletter_form1_section-sub_heading" data-sr="enter top">Subscribe to our mailing list to get updates to your email inbox.</h4>		
		<span class="newsletter_form1_section-icon">..........   <span class="fa fa-envelope-o  newsletter_form1_icon"></span>   ..........</span>
		<p class="newsletter_form1_section-description">GET MONTHLY NEWSLETTER </p>
	
		<script>
		function validateForm11_278(){
			var x = document.forms["subscriber-form_278"]["subscribe_email"].value;
			var atpos = x.indexOf("@");
			var dotpos = x.lastIndexOf(".");
			var error_msg = ".sub_error_msg_278";
			if (atpos<1 || dotpos<atpos+2 || dotpos+2>=x.length) {
				jQuery(error_msg).show();
				jQuery(error_msg).fadeOut(3000);
				return false;
			}
		}
	</script>
	<form method="post" action="" onsubmit="return validateForm11_278()" class="subscriber-form" name="subscriber-form_278">
		<div class="form-group" data-sr="enter bottom over 1s and move 110px wait 0.5s">
			<div id="error_email2" class="validation_error error_email"></div>	
						<input type="text" name="f_name" id="f_sub_name"  class="form-control subscribe-input-layouts" placeholder="First Name" required='required'>
			<input type="text" name="l_name" id="l_sub_name"  class="form-control subscribe-input-layouts" placeholder="Last Name" required='required'>
							
			<input type="email" name="subscribe_email" id="edmm-sub-email1"  class="form-control subscribe-input-layout2" placeholder="Email">
			<!--<input type="hidden" name="email_type" id="edmm-sub-email1"  class="form-control subscribe-input-layout2" value=""> -->
			<span class="sub_error_msg_278" style="display:none; color: red; width: 100%; float: left; margin-bottom: 10px; font-size: 14px;"><span style="color:red; font-size: 14px;">*</span>Invalid email address.</span>
			<input type="hidden" name="subscribe_type2" id="subscribe_type2"  class="form-control subscribe-input-layout2" value="subscribe-message_278">
			<input type="hidden" id="subscriber_nonce_field" name="subscriber_nonce_field" value="c0a038963f" /><input type="hidden" name="_wp_http_referer" value="/the-various-perks-enjoyed-by-an-elite-traveller/" />			<div class="form-group-button">
				<button name="submit_subscriber" class="subscriber_submit btn" type="submit">
			Subscribe</button>
			</div>
		</div>
	</form>
	<div class="newsletter_form_subscribe newsletter_form1_subscribe-message1">	
					
	</div>
<script>
jQuery(".newsletter_form1_subscribe-message1 .subscribe-messages .close_message").click(function () {
		jQuery('.newsletter_form1_subscribe-message1 .main_div').fadeOut(500);
		jQuery('.newsletter_form1_subscribe-message1 .subscribe-messages').fadeOut(500);
		clearTimeout(timer)
	});

var timer;
jQuery('.newsletter_form1_subscribe-message1 .subscribe-messages').show();
jQuery('.newsletter_form1_subscribe-message1 .main_div').show();
	timer = setTimeout(function () {
		jQuery('.newsletter_form1_subscribe-message1 .main_div').fadeOut(500);
		jQuery('.newsletter_form1_subscribe-message1 .subscribe-messages').fadeOut(500);
	}, 5000);	
</script>	
	
		
	</div>
</div></div></div> <!-- end .widget --><div id="tag_cloud-2" class="widget widget_tag_cloud"><h3 class="title">Hot Topics</h3><div class="tagcloud"><a href='http://www.bugelonline.com/category/art/' class='tag-link-12 tag-link-position-1' title='1 topic' style='font-size: 8pt;'>Art</a>
<a href='http://www.bugelonline.com/category/business/' class='tag-link-11 tag-link-position-2' title='17 topics' style='font-size: 19.8938053097pt;'>Business</a>
<a href='http://www.bugelonline.com/category/education/' class='tag-link-14 tag-link-position-3' title='1 topic' style='font-size: 8pt;'>Education</a>
<a href='http://www.bugelonline.com/category/home-improvement/' class='tag-link-13 tag-link-position-4' title='8 topics' style='font-size: 16.0530973451pt;'>Home Improvement</a>
<a href='http://www.bugelonline.com/category/lifestyle/' class='tag-link-7 tag-link-position-5' title='26 topics' style='font-size: 22pt;'>Lifestyle</a>
<a href='http://www.bugelonline.com/category/news/' class='tag-link-8 tag-link-position-6' title='17 topics' style='font-size: 19.8938053097pt;'>News</a>
<a href='http://www.bugelonline.com/category/tech/' class='tag-link-6 tag-link-position-7' title='4 topics' style='font-size: 12.9557522124pt;'>Tech</a>
<a href='http://www.bugelonline.com/category/usa/' class='tag-link-3 tag-link-position-8' title='1 topic' style='font-size: 8pt;'>USA</a>
<a href='http://www.bugelonline.com/category/world/' class='tag-link-2 tag-link-position-9' title='2 topics' style='font-size: 10.2300884956pt;'>World</a></div>
</div> <!-- end .widget --></div> <!-- end #sidebar --></div> <!-- end #content -->

		<div id="footer">
			<div id="footer-content" class="clearfix">
				<div id="footer-widgets" class="clearfix">
					<div id="nav_menu-2" class="footer-widget widget_nav_menu"><h4 class="widgettitle">Quicklinks</h4><div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-35" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35"><a href="http://bugelonline.com/">Home</a></li>
<li id="menu-item-37" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37"><a href="http://www.bugelonline.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-38" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38"><a href="http://www.bugelonline.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-36" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36"><a href="http://www.bugelonline.com/contact/">Contact</a></li>
</ul></div></div> <!-- end .footer-widget --><div id="text-4" class="footer-widget widget_text"><h4 class="widgettitle"> </h4>			<div class="textwidget"><iframe width="190" height="113" src="https://www.youtube.com/embed/YnS7nnWPXqc" frameborder="0" allowfullscreen></iframe></div>
		</div> <!-- end .footer-widget --><div id="text-7" class="footer-widget widget_text"><h4 class="widgettitle"> </h4>			<div class="textwidget"><iframe width="190" height="113" src="https://www.youtube.com/embed/VbiRNT_gWUQ" frameborder="0" allowfullscreen></iframe></div>
		</div> <!-- end .footer-widget --><div id="text-8" class="footer-widget widget_text"><h4 class="widgettitle"> </h4>			<div class="textwidget"><iframe width="190" height="113" src="https://www.youtube.com/embed/4T4xQrtCvjo" frameborder="0" allowfullscreen></iframe></div>
		</div> <!-- end .footer-widget -->				</div> <!-- end #footer-widgets -->
				<p id="copyright">Copyright 2017. Bugel Online. All rights reserved.</p>
			</div> <!-- end #footer-content -->
		</div> <!-- end #footer -->
	</div> <!-- end #container -->
	<script src="http://www.bugelonline.com/wp-content/themes/Chameleon/js/jquery.easing.1.3.js" type="text/javascript"></script>
<script src="http://www.bugelonline.com/wp-content/themes/Chameleon/js/superfish.min.js" type="text/javascript"></script>
<script src="http://www.bugelonline.com/wp-content/themes/Chameleon/js/custom.js" type="text/javascript"></script>	<script type='text/javascript' src='http://www.bugelonline.com/wp-content/themes/Chameleon/js/jquery.flexslider-min.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.bugelonline.com/wp-content/themes/Chameleon/js/et_flexslider.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.bugelonline.com/wp-includes/js/comment-reply.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.bugelonline.com/wp-content/themes/Chameleon/includes/page_templates/js/jquery.easing-1.3.pack.js?ver=1.3.4'></script>
<script type='text/javascript' src='http://www.bugelonline.com/wp-content/themes/Chameleon/includes/page_templates/js/magnific_popup/jquery.magnific-popup.js?ver=1.3.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var et_ptemplates_strings = {"captcha":"Captcha","fill":"Fill","field":"field","invalid":"Invalid email"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.bugelonline.com/wp-content/themes/Chameleon/includes/page_templates/js/et-ptemplates-frontend.js?ver=1.1'></script>
<script type='text/javascript' src='http://www.bugelonline.com/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>
</body>
</html>
